Navegando neste Tópico:   1 usuários anônimos





Atualizar sistema *yum upgrade ou update
Quite a regular
Cadastrado em:
10/5/2008 8:21
De Paranaguá
Grupo:
Registered Users
Mensagens: 53
Offline
Boa noite senhores.

Estou enfrentando problemas para atualizar o sistema, ja procurei muito mas não consegui nada que pudesse corrigir a falha apresentada abaixo quando tento:

yum -y upgrade ou update

Protected multilib versions: krb5-libs-1.10.3-57.el6.i686 != krb5-libs-1.10.3-42.el6.x86_64
Error: Protected multilib versions: openssl-1.0.1e-48.el6_8.1.i686 != openssl-1.0.1e-42.el6_7.2.x86_64
Error: Protected multilib versions: nss-softokn-freebl-3.14.3-23.3.el6_8.i686 != nss-softokn-freebl-3.14.3-23.el6_7.x86_64


Por favor, agradeço qualquer sujestão.

OBS: Sei que esta com duas versões, i686 e x86_64, lembro que o sistema é 64bits

Enviado em: 17/9/2016 22:00
Transferir mensagem para outros aplicativos Transferir


Re: Atualizar sistema *yum upgrade ou update
Home away from home
Cadastrado em:
14/2/2012 20:37
De Belo Horizonte MG
Grupo:
Registered Users
Mensagens: 679
Offline
Qual e versão que seu computador esta rodando?

A mensagem do erro esta clara, você esta com algumas pacotes conflitando com a versão a ser instalada.

update = Atualizar a versão atual (correção de erros, melhoria)

upgrade = atualização versão inferior para atual

Talvez o update e nem upgrade resolva.

Teria que ter mais conhecimento do seu sistema para ver como resolver.

Se você remover o openssl e depois instalasse seria uma tentativa, assim com nos outros pacotes, porém no caso da lib do kerberos acho que não daria muito certo.


Enviado em: 19/9/2016 9:39

Estefânio Brunhara San Giovanne Informática Ltda.
Soluções e integrações c/ Sistemas Inteligentes
Windows/Linux a melhor opção Empresa/Internet
(31)3375-1202 9-8846-2330
Transferir mensagem para outros aplicativos Transferir


Re: Atualizar sistema *yum upgrade ou update
Quite a regular
Cadastrado em:
10/5/2008 8:21
De Paranaguá
Grupo:
Registered Users
Mensagens: 53
Offline
Ola, Estefanio Brunhara.

Obrigado pela disposição em responder, conforme solicitado segue mais detalhes:

CentOS release 6.8 (Final)
2.6.32-642.el6.x86_64
vendor_id: AuthenticAMD
model name: AMD Sempron(tm) Processor 3400+

Obrigado mais uma vez pelo tempo disposto em ajudar.

Enviado em: 23/9/2016 20:25
Transferir mensagem para outros aplicativos Transferir


Re: Atualizar sistema *yum upgrade ou update
Quite a regular
Cadastrado em:
10/5/2008 8:21
De Paranaguá
Grupo:
Registered Users
Mensagens: 53
Offline
Ola..

Resolvido problemas:

rpm -e openssl-1.0.1e-42.el6_7.2.i686 --nodeps
rpm -e krb5-libs-1.10.3-42.el6.i686 --nodeps
rpm -e nss-softokn-freebl-3.14.3-23.el6_7.i686 --nodeps
yum-complete-transaction

Tudo ok agora.

Enviado em: 23/9/2016 21:29
Transferir mensagem para outros aplicativos Transferir


Re: Atualizar sistema *yum upgrade ou update
Home away from home
Cadastrado em:
14/2/2012 20:37
De Belo Horizonte MG
Grupo:
Registered Users
Mensagens: 679
Offline
Que bom que resolveu! Parabéns!

O melhor agradecimento que você pode fazer para alguém que gosta de linux é compatilhar e ajudar os outros.

abraços!

Enviado em: 24/9/2016 23:04
Transferir mensagem para outros aplicativos Transferir






Você pode exibir os tópicos.
Você não pode iniciar um novo tópico.
Você não pode responder.
Você não pode editar.
Você não pode excluir mensagens.
Você não pode incluir votações.
Você não pode votar.
Você não pode anexar arquivos.
Você não pode enviar mensagens sem aprovação.

[Pesquisa Avançada]