Navegando neste Tópico:   1 usuários anônimos





Centos 6.5 não reconhece eth0
Just popping in
Cadastrado em:
3/12/2013 8:36
De Vila Velha
Grupo:
Registered Users
Mensagens: 2
Offline
Prezados, bom dia. Eu tenho um computador vostro i5, 2gb de ram e 2 tb de hd. O problema que está ocorrendo é o seguinte, instalei o centos no modo básico para criar um servidor de arquivos, escolhi está opção por que achei mais viável não alterar o que não tenho conhecimento, ele instalou normalmente porém assim que a instalação terminou tentei executar a interface gráfica com startx e não deu, ele mostra uma mensagem de erro pois não está conectado a internet para ver os mirror eu acho, tentei continuar pelo modo texto, porém me deparei com outro problema, ele não reconheceu a minha placa eth0 pelo boot, fiz o procedimento para que seja habilitado no boot, tentei configurar de forma manual a rede, salvo o documento, mas ele simplesmente não pega a configuração e não retorno o ip estático que foi definido, outro observação é que não encontrei a pasta do eth0 criada no path, não sei se irá influenciar, então estou eu com este seguinte problema sem resolução, preciso urgente deste problema resolvido, peço a todos a colaboração.

Forte abraço

Enviado em: 11/12/2013 10:31
Transferir mensagem para outros aplicativos Transferir


Re: Centos 6.5 não reconhece eth0
Just popping in
Cadastrado em:
1/1/2014 23:14
De franca
Grupo:
Registered Users
Mensagens: 8
Offline
Para configurar a placa de rede.

Logue como root, e no terminal digite #ifconfig, anote o endereço MAC.

#ifconfig

Agora acesse o diretório network-scripts
#cd /etc/sysconfig/network-scripts

crie um arquivo com o nome ifcfg-eth0

#vi ifcfgeth0

#ENDEREÇO MAC DA PLACA
HWADDR=00:00:00:00:00:00
TYPE=Ethernet
BOOTPROTO=none
#IP DO HOST
IPADDR=192.168.1.19
#MASCARA
PREFIX=24
#GATEWAY
GATEWAY=192.168.1.6
#SERVIDORES DNS DA SUA REDE
DNS1=192.168.1.2
DNS1=192.168.1.9
DEFROUTE=yes
IPV4_FAILURE_FATAL=yes
IPV6INIT=no
#NOME DA CONEXAO
NAME=eth0
#ATIVA PLACA DE REDE NO BOOT
ONBOOT=yes

Salve o arquivo e reinicie o servidor para aplicar as alterações.

Enviado em: 2/1/2014 0:41
Transferir mensagem para outros aplicativos Transferir


Re: Centos 6.5 não reconhece eth0
Not too shy to talk
Cadastrado em:
20/1/2009 0:19
De Porto Alegre
Grupo:
Registered Users
Mensagens: 34
Offline
chegou a verificar nos logs ?
verificou no dmesg alguma coisa ?

Enviado em: 2/1/2014 9:59
Transferir mensagem para outros aplicativos Transferir






Você pode exibir os tópicos.
Você não pode iniciar um novo tópico.
Você não pode responder.
Você não pode editar.
Você não pode excluir mensagens.
Você não pode incluir votações.
Você não pode votar.
Você não pode anexar arquivos.
Você não pode enviar mensagens sem aprovação.

[Pesquisa Avançada]