Todas as mensagens (kondor)


(1) 2 3 4 5 »


Re: servidor samba
Quite a regular
Cadastrado em:
14/9/2010 11:31
De Santo André
Grupo:
Registered Users
Mensagens: 45
Offline
Eu começaria com os seguintes comandos:
testparm
smbclient -U% -L localhost
Qualquer dúvida poste os resultados aqui pra podermos ajudar.

Enviado em: 1/9/2015 10:10

Administrador de redes

Transferir mensagem para outros aplicativos Transferir


Re: Script não inicia no boot CentOS 7
Quite a regular
Cadastrado em:
14/9/2010 11:31
De Santo André
Grupo:
Registered Users
Mensagens: 45
Offline
Uma observação importante:

As vezes um script roda de boa "na mão" sem o caminho completo (tipo "iptables -t nat.." direto), mas quando vai rodar na inicialização ou no crom tem que ter o caminho completo (/usr/bin/...)

Já perdi um tempinho devido a esse problema, teste que pode dar certo.

Enviado em: 1/6/2015 16:43

Administrador de redes

Transferir mensagem para outros aplicativos Transferir


Re: Permissão Negada
Quite a regular
Cadastrado em:
14/9/2010 11:31
De Santo André
Grupo:
Registered Users
Mensagens: 45
Offline
Mostra pra gente o resultado do comando "ls -la".

Enviado em: 13/5/2015 8:55
Transferir mensagem para outros aplicativos Transferir


Re: NAT no Centos-7: Não consigo compartilhar a conexão
Quite a regular
Cadastrado em:
14/9/2010 11:31
De Santo André
Grupo:
Registered Users
Mensagens: 45
Offline
Tente o seguinte:

echo "1" > /proc/sys/net/ipv4/ip_forward

Se funcionar, coloque na sua inicialização.

Enviado em: 21/1/2015 8:49
Transferir mensagem para outros aplicativos Transferir


Re: servidor samba nao parece na rede winows
Quite a regular
Cadastrado em:
14/9/2010 11:31
De Santo André
Grupo:
Registered Users
Mensagens: 45
Offline
Meu caro,

A sua rede está configurada na eth1 mesmo ? porque se não estiver, nada feito, porque você configurou somente esta interface pra responder no samba:
interfaces = eth1

Confira essa informação antes de tudo.

Enviado em: 11/11/2014 9:14
Transferir mensagem para outros aplicativos Transferir


Re: Squid com 2 placas de rede
Quite a regular
Cadastrado em:
14/9/2010 11:31
De Santo André
Grupo:
Registered Users
Mensagens: 45
Offline
Edinaldo, qual o problema que você tem com essa configuração ?
Eu normalmente uso o Squid assim mesmo, e não tenho problema.
Primeiramente, você consegue compartilhar a sua internet sem usar o squid ?
Se sim, é só questão de ajustar os detalhes.
Se não, procure primeiro como compartilhar a sua internet (através do iptables), depois de estar funcionando retorne para o Squid.

Enviado em: 24/2/2014 9:32
Transferir mensagem para outros aplicativos Transferir


Re: Permissão negada como root
Quite a regular
Cadastrado em:
14/9/2010 11:31
De Santo André
Grupo:
Registered Users
Mensagens: 45
Offline
Mikael,


Pra te ajudar preciso entender melhor o que você está fazendo.

Se estiver logado num Windows 2003 querendo mudar permissões referentes ao CentOS, vai dar confusão. Você precisa mudar as permissões dentro do próprio Windows 2003.

Agora se o caso for outro, como uma substituição do windows 2003, ai você precisa explicar melhor o que está fazendo.

Porque não existe o grupo "root" dentro do Windows 2003, então não tem como você simplesmente jogar o grupo que existe numa máquina em outra, com outro sistema diferente.

Agora caso seja diretamente no CentOS e você esteja usando o SAMBA, existem vários tutorias pela internet pra te dar uma base, ai você pode formular melhor a sua pergunta.


Espero ter ajudado !

Enviado em: 30/12/2013 10:25
Transferir mensagem para outros aplicativos Transferir


Re: OCS
Quite a regular
Cadastrado em:
14/9/2010 11:31
De Santo André
Grupo:
Registered Users
Mensagens: 45
Offline
Tive um problema semelhante, e na verdade não resolvi ainda, mas consegui contornar usando o agente antigo (4061.1) encontrado no superdownloads. Esse funciona de primeira, já a versão atual, ainda nada.

Enviado em: 28/11/2013 8:38

Administrador de redes

Transferir mensagem para outros aplicativos Transferir


Re: impressora em ts
Quite a regular
Cadastrado em:
14/9/2010 11:31
De Santo André
Grupo:
Registered Users
Mensagens: 45
Offline
Jefersom,

Se estiver chamando o rdesktop pela linha de comando acrescente:
"-r printer:<nome_da_impressora>"
Quando eu usei assim eu colocava o nome como está no windows, tipo "Epson LX-300", e ai dava certo.


Enviado em: 27/9/2013 9:03
Transferir mensagem para outros aplicativos Transferir


Re: Samba em modo gráfico
Quite a regular
Cadastrado em:
14/9/2010 11:31
De Santo André
Grupo:
Registered Users
Mensagens: 45
Offline
Procure pelo swat.

Enviado em: 3/7/2013 8:30

Administrador de redes

Transferir mensagem para outros aplicativos Transferir



 Topo
(1) 2 3 4 5 »